OBIEE Login Issue Invalid: WSM-06102 PolicyReference

I had an issue where all my services were up and running but i was unable to login. I was able to login to using weblogic to em but not analytics.


[2012-07-19T23:03:45.000+00:00] [OracleBIServerComponent] [ERROR:1] [] [] [ecid: 00i8wGM0^Gd6yGWFLzfP8A0000ew000000] [tid: 13e0] Error Message From BI Security Service: PolicySet Invalid: WSM-06102 PolicyReference The policy reference URI "oracle/wss_username_token_service_policy" is not valid.
[2012-07-19T23:03:46.000+00:00] [OracleBIServerComponent] [ERROR:1] [] [] [ecid: 00i8wGM0^Gd6yGWFLzfP8A0000ew000000] [tid: 13e0]  [nQSError: 43126] Authentication failed: invalid user/password.




















Furthur analysis revealed that the wsm-pm State is Failed. At this point of time i redployed the library and now i was able to login to the portal.

To Redeploy:

click on lock and install once you do it updatebutton will highlight. click install and follow the wizard.


 After this i was able to login to the portal:



Hope this helps!!!!!!!!!!!!!

Thanks a lot.

5 comments:

  1. I really like your blog and have one with similar information. If you have time check it out.
    security service

    ReplyDelete
  2. Thank you very much !
    Your blog is great.
    G.A.

    ReplyDelete
  3. I received the same error, stopped/started the wsm deployment (even though it was active), came up, everything started working again.

    ReplyDelete
  4. Hi,
    Do you need to rename the wsm-pm? It asked me to, so I renamed it to wsm-pm1. However, it said it does not match to the current wsm-pm file, so what should i do? Thanks.

    ReplyDelete